Elevated API Errors
Incident Report for Nasdaq Data Link
Resolved
This incident has been resolved.
Posted Aug 29, 2023 - 12:53 EDT
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Aug 29, 2023 - 12:32 EDT