Elevated API Errors
Incident Report for Nasdaq Data Link
Resolved
This incident has been resolved.
Posted Jul 17, 2023 - 10:56 EDT
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Jul 17, 2023 - 10:53 EDT