Elevated API Errors
Incident Report for Nasdaq Data Link
Resolved
This incident has been resolved.
Posted Nov 30, 2022 - 17:17 EST
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Nov 30, 2022 - 17:12 EST