Elevated API Errors
Incident Report for Nasdaq Data Link
Resolved
This incident has been resolved.
Posted Jan 30, 2023 - 02:12 EST
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Jan 30, 2023 - 02:11 EST