Elevated API Errors
Incident Report for Nasdaq Data Link
Resolved
This incident has been resolved.
Posted Mar 22, 2023 - 06:03 EDT
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Mar 22, 2023 - 05:23 EDT